couldn't connect to AirDroid workaround

Fri Feb 24, 2017 4:15 pm in AirDroid App

page 1 / 1

couldn't connect to AirDroid workaround

I downloaded the app and installed it. It told me to go to http://x.x.x.x:8888 on my computer. When I tried that, I could not connect. I also could not ping x.x.x.x from my computer. I think it was a firewall problem on the phone. It's a Samsung S7.

I thought of ways to workaround the problem:
- what if I could get my phone to use y.y.y.y in addition to x.x.x.x and
- what if AirDroid was listening on (i.e. it would accept any connection to port 8888 on any interface)

I then connected to my company's VPN using OpenVPN Connect (which was already installed), and that made my phone have the IP address y.y.y.y, and I was able to ping that IP address from my computer.

I then went to http://y.y.y.y:8888 on my computer and it worked perfectly.

Might be too much work for the average user... but I only needed to remove about 8GB of stuff from my phone one time.
(Sign in or sign up to post a reply.)
page 1 / 1


25883 posts

7355 threads

Members: 182018

Latest Member: baabu

Online: 2