Disconnect in sleep mod

Mon Dec 18, 2017 2:32 pm in Other Issues

page 1 / 1
BlackWhite007
OP

Disconnect in sleep mod

Hello everybody!

I have tried to find solution of my problem but without success. I have OnePlus One with lineage os 14.1 . AirDroid works fine when my device unlock or when it just lock but after some minutes I can't connect to it. I don't use wifi connection only 3g or LTE on my phone. I think it's connected with sleep mode which turns off mobile internet when it turns in sleep mode. Moreover I need the phone to be locked but I can connect to it. I've read about turning off sleep mod but I want to find better solution. Does anyone have any idea how to solve this problem? May be some tweaks from xposed or things like they.
BlackWhite007
Niki Admin
#1

Re: Disconnect in sleep mod

Hello everybody!

I have tried to find solution of my problem but without success. I have OnePlus One with lineage os 14.1 . AirDroid works fine when my device unlock or when it just lock but after some minutes I can't connect to it. I don't use wifi connection only 3g or LTE on my phone. I think it's connected with sleep mode which turns off mobile internet when it turns in sleep mode. Moreover I need the phone to be locked but I can connect to it. I've read about turning off sleep mod but I want to find better solution. Does anyone have any idea how to solve this problem? May be some tweaks from xposed or things like they.
Hi,

Thank you for your feedback.

When you sign in web Airdroid you should make sure that Airdroid is keeping running on the background,
because sometimes it will killed by the phone's process.

So you can go to phone setting to make setting so that Airdroid can keep running on the background.



Feel free to let us know if you need further help.

Best Regards,
Niki
Admin
BlackWhite007
#2

Re: Disconnect in sleep mod

Hi,

Thank you for your feedback.

When you sign in web Airdroid you should make sure that Airdroid is keeping running on the background,
because sometimes it will killed by the phone's process.

So you can go to phone setting to make setting so that Airdroid can keep running on the background.



Feel free to let us know if you need further help.

Best Regards,

Unfortunately I had done it before you wrote and it didn't help. :( May be do you have some other ideas ?
BlackWhite007
Niki Admin
#3

Re: Disconnect in sleep mod


Unfortunately I had done it before you wrote and it didn't help. Image May be do you have some other ideas ?

Hi,

Thank you for your feedback.

Would you like to write a feedback to us for a further check:

Steps: open AirDroid on your phone > Tools > Feedback.



Make sure to turn on “Attach error logs” so our developers(yes, the tech guys) can check the issue for you.

Feel free to let us know if you need further help.

Best Regards,
Niki
Admin
BlackWhite007
#4

Re: Disconnect in sleep mod

Аll in all, I couldn't find better solution then install xposed and plugin smart network from there. It solved my problem.
BlackWhite007
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

24941 posts

7122 threads

Members: 165727

Latest Member: shania

Online: 2