Disable ringing on call in desktop client

Sat Feb 07, 2015 12:57 pm in Feature Requests

page 1 / 1
robtoast
#3

Title

I would like the answer to this as well. Using the advice above, I was able to turn off the sound, but not the notification. I went into the AirDroid app on my LG G3, and within the Settings->Notification Mirror->Allowed Apps, I unchecked "Call". But I still get the popup on my Win 7 box. Thoughts?
robtoast
neelysawdeybe1388
#4

Title

I would like to disable call notifications as well. I really only want notifications for texts.
neelysawdeybe1388
EvaFarwell
#5

Title

My Windows-7 laptop incoming call sound continues to ring after answering the call on my Galaxy S5, even after disabling Desktop Notification and Notification Sounds. I can't find any other Alert or Notification options in Settings or anywhere else, at least in my AirDroid page in Chrome, very annoying.
EvaFarwell
Coffee Admin
#6

Re: Disable ringing on call in desktop client

Sorry, this is a know issue and we are still working on it. Please kindly wait.
Temporary solution: Go to Settings of AirDroid Mac/Win > Find Enable notification sound and leave the box next to it unchecked. Or restart AirDroid Mac/Win.
Sorry again for any inconvenience this may have caused. 
Coffee
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22649 posts

6162 threads

Members: 146593

Latest Member: bersi

Online: 2