SailFish OS - Support requiredquestion

Thu Aug 18, 2016 9:50 am in Feature Requests

page 1 / 1
Lejo Jose
OP

SailFish OS - Support required

I have been using Airdroid for quite some time and wanted to use it on my primary phone which has SailFish OS.
The experience hasnt been as great as it was with Android.

It simply wouldn'twork.This is the latest version i have downloaded and this works well with previous Android phone.
1. Air Mirror Notifications (Error- Unsupported Action-Thataction is currently not supported)
2. Location Access (Error- Unsupported Action-Thataction is currently not supported)
3.Create A test notification (Error- Unsupported Action-Thataction is currently not supported)
Hope this help and hopefully there is a workaround for this issue.
Lejo Jose
Charlene Admin
#1

Re: SailFish OS - Support required

I have been using Airdroid for quite some time and wanted to use it on my primary phone which has SailFish OS.
The experience hasnt been as great as it was with Android.

It simply wouldn'twork.This is the latest version i have downloaded and this works well with previous Android phone.
1. Air Mirror Notifications (Error- Unsupported Action-Thataction is currently not supported)
2. Location Access (Error- Unsupported Action-Thataction is currently not supported)
3.Create A test notification (Error- Unsupported Action-Thataction is currently not supported)
Hope this help and hopefully there is a workaround for this issue.

Hi Lejo,thank you for your suggestion.Your voice has been heard.We will have an internal discussion about it. Any development, we will let you know. :)
Charlene
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22672 posts

6170 threads

Members: 146872

Latest Member: Donald+Niquette

Online: 3