Mac OS X 10.6.8 Compatibility ?question

Fri Oct 14, 2016 6:30 am in Feature Requests

page 1 / 1
Dofree
OP

Mac OS X 10.6.8 Compatibility ?

Hi, the question is simple : can I use an older version off AirDroid to be able to install it on a Mac OS X 10.6.8 or is it hopeless ?
I have 2 Macs at home but they both running Mac OS X 10.6.8 but the app that I just downloaded requires 10.7 or later.
I'm so disappointed...
Dofree
Lillian Admin
#1

Re: Mac OS X 10.6.8 Compatibility ?

Hi, the question is simple : can I use an older version off AirDroid to be able to install it on a Mac OS X 10.6.8 or is it hopeless ?
I have 2 Macs at home but they both running Mac OS X 10.6.8 but the app that I just downloaded requires 10.7 or later.
I'm so disappointed...
Hi, sorry to see hear that...

AirDroid older version may not be perfectly compatible with Mac OS X 10.6.8

You can contact support@airdroid.com for further help.
Lillian
Admin
mäxchen
#2

Re: Mac OS X 10.6.8 Compatibility ?

My dear,
my question is the same like Dofree.
My Mac is running with OS X 10.6.8. What shall i do to use with airdroit?
Zhank you for your answer.
Klaus Gerboth
Waltrop, Germany
mäxchen
Lillian Admin
#3

Re: Mac OS X 10.6.8 Compatibility ?

My dear,
my question is the same like Dofree.
My Mac is running with OS X 10.6.8. What shall i do to use with airdroit?
Zhank you for your answer.
Klaus Gerboth
Waltrop, Germany

Hi Klaus, sorrr about that. AirDroid requiers Mac OS X 10.7 and later.

And you may contact support@airdroid.com for more help
Lillian
Admin
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

22148 posts

6051 threads

Members: 137998

Latest Member: khabirdakata271

Online: 1