Can no Longer See screen

Fri Feb 05, 2016 2:44 pm in General

page 1 / 1

Can no Longer See screen

Hi Everyone,
Yesterday I decided to root my Minix Neo X8 Plus with moborobo so that I could start using Airdroid's Air Mirror feature.
When I finished I opened up AirMirror and bam... it popped up. I could see my screen, but I couldn't use my mouse or keyboard.
I tried check settings in the Minix, making sure that all permissions were granted. I deleted a couple of the programs that came with moborobo like the app marketplace (prefer to deal with google for those) and then I restarted the box.

Upon restarting it, when I logged on with my pc, AirMirror will no longer connect. I am still able to connect to the minix through Airdroid, even able to transfer files, but not able to see the screen. This combined with the lack of keyboard, mouse functions and about 3 hours trying everything to fix short of flashing and starting over has left me frustrated.

Any support of any kind would be appreciated. Heck, if there was even an Airdroid tech line that you had to pay for, I would be all over it.

Anyways, here is hoping someone can help.

Re: Can no Longer See screen

Got the screen part fixed... but still the same problem on the keyboard and mouse, can't get them working. I have tried pressing the air keyboard icon on and off but nothing changes. Anything at all as to why this might be happening?
(Sign in or sign up to post a reply.)
page 1 / 1


24655 posts

7416 threads

Members: 234595

Latest Member: oo

Online: 61