Downloading as zip Not Working

Wed Jun 29, 2016 7:31 pm in General

page 2 / 2 << 1, 2 >> go to
Niki Admin

Re: Downloading as zip Not Working

Hi Niki,
I tested the provided apk. The log is more verbose now. I will no longer upload it to the forum, as it contains local paths and file names of my photos.
Furthermore the test still fails. It worked one time to download multiple images as a zip. I got the popup (roughly translated from DE): "Service has been stopped by device..." sth like that. I have no screenshot. though. All following tries did not work anymore and showed the same behaviour as described in my previous post.
The feedback/bug report feature in the app has a bug, too. (No joking...) I've tried to send te logs as you described and I've also provided some description text. Nonetheless the app tells me, after having pressed "send" that I should provide at least 10 characters as a descrption lalala. I did provide a longer description, and I am not able to send the verbose logs. How do we proceed?
Regards, Ivo
Hi ,

Thank you for your prompt reply.

Please kindly download the following new package and check if it works.

Also we would like you to send us your log for a further check. If you don't want anyone else to see the log
, you can write an email to us and attach the log. Email

Feel free to let us know if you need further help.

Best Regards,

Re: Downloading as zip Not Working

Hi Niki,
I've tested your last version of post #10 successfully. I am able to download multiple files in a ZIP again. Additionally I forwarded my logs of the post #8 apk version to the provided email address.
Thanks again for the quick fix. When can we expect an official release of this version?
Bests, Ivo

Re: Downloading as zip Not Working

Working again for me with the latest version. Thanks for your attention to this.

asif asif

Re: Downloading as zip Not Working

laurenbsag wrote:[I am reposting this no longer as a "question" in hopes it will be seen now and get a response]

Downloading as zip is not working.

Here is information on my devcies etc.:

1. phone: samsung S6
2. computer: Macbook Pro
3. Using:
4. connection: "Local Connection Mode"

Usually nothing appears in the "downloads" bar, but when it does (as you see in the screenshot) nothing happens. It just spins indefinitely. I have tried multiple things to fix this and no luck.

How can I download multiple files? It seems many have issues with this and I echo them all in saying downloading one at a time is not really a reasonable option.
asif asif
(Sign in or sign up to post a reply.)
page 2 / 2 << 1, 2 >> go to


24655 posts

7416 threads

Members: 236123

Latest Member: Karan Kumar

Online: 6