AirMirror failure

Tue Oct 31, 2017 1:55 pm in General

page 1 / 1

AirMirror failure

I see that a lot of other people are having similar issues, but I've found no useful help--just pasted generic responses asking for a screenshot etc. Airdroid is great when it's working, but the quality of the pre-written instructions and help is consistently lacking. (The instructions are generally unintelligible unless you already know what you're looking for. Whoever writes them has a problem putting himself in the shoes of a newbie.)

So, I followed all the instructions as well as I could. I enabled USB debugging, plugged my phone into my computer, and watched a drive being installed. I then followed the instructions on my computer screen. I'm uploading a screenshot of each stage, the last one showing the error message. [Edit: Despite the fact that the attach button says "Attach files" (plural), the system seems unable to attach more than one screenshot. What should I do?]

I realized that I never saw any instruction about which notification option to choose on my phone--Charge this device (which was already selected), Transfer Files, Transfer photos, or Use this device as MIDI--so I did a search and found a suggestion to use Transfer photos. (Assuming this is correct, why didn't you specify?) That resulted in another driver being installed, but when I tried again, I got exactly the same error.
(Sign in or sign up to post a reply.)
page 1 / 1


24655 posts

7416 threads

Members: 230511

Latest Member: arachana bhosle

Online: 2