AirMirror not connecting on Rooted Nexus 4

Tue Apr 26, 2016 1:54 pm in AirDroid Win

page 1 / 1

AirMirror not connecting on Rooted Nexus 4

I can't seem to get AirMirror working on my rooted Nexus 4 running 5.1.1 firmware.
I've tried both the rooted and non-rooted methods as mentioned in the FAQs but it just times out and says "Failed to start AirMirror service" when I click on AirMirror.
The AirIME keyboard intermittently works, it will connect and work, but after disconnecting it won't reconnect successfully for a while.

I am using KingRoot as the root manager which AirDroid is set to be allowed, and I have also disabled my firewall/anti virus on my pc.
I've tried multiple restarts of both my Windows 7 PC and my nexus 4 but have had no luck.

It also seems to sometimes slow my phone down up to the point in which it crashes which has never happened before.

Could anyone provide me with some assistance, as this is a really useful feature for me.

Much appreciated.
(Sign in or sign up to post a reply.)
page 1 / 1


24655 posts

7416 threads

Members: 235555

Latest Member: Ok

Online: 33