Sun Feb 02, 2014 8:51 pm in AirDroid Web

page 1 / 1


"Had connection issues with the previous version of Airdroid.

updated to 2.0.8 and now sometimes get LAN connection as opposed to
only remote Remote with previous version. Connecting from my desktop
still wont wake my phone via push and connect remotely. I can connect by
logging on or scanning QR code, however the connection only lasts for a
few minutes before returning connection interrupted/network failure
message even if i have clicked sign in for 2 weeks box, and i have to
log in again.
It cant be a weak signal as im sat about 10ft from my wireless router.
I have an HTC ONE running android 4.3.
enjoyed using Airdroid for sometime, it only became unuseable after
V2.0.7.2, im looking forward to it returning to full functionality."

In a previous post you suggested updating to 2.0.8 and if it still gives problems to get back to you. Im still having connection problems - as per above.

Would be grateful for suggestions/instructions on any settings that might be causing this - ive tried the things in airdroid faq

Once i have managed to log in i get connection interrupted message after about a minute and now it will not log back in - i have to shut down app on fone and desktop and start again.
I like airdroid a lot but i'm going to look for a diff program soon because it just isnt working.



I get similar behavior with 2.0.8.

Interestingly, 2.0.8 worked better a few days ago than it does now, and I'm guessing that something has changed on the server side recently.

I only started using AirDroid with the release, so I have never seen the reliable behavior that others are nostalgic for. However, I paid for a 3-year Premium subscription, and I'm still hopeful that these current issues will get fixed.

I'll hang in there for a while longer, but eventually, I will sadly have to ask for my money back if this doesn't get fixed.


Hippoman -
I dont seem to have had any replies from anyone at Airdroid so, (reluctantly cos i like android) ive looked at alternatives.
A quick google around found quite a few - the ones i tries all worked ok - SnapPea was quite nice looking and worked well but i felt uneasy sharing data with an app based in China.
Ive settled for Pocket.do - seems to work well, is German - dont even need an account, can just log in with QR code. Connection is stable so it suits my needs.
Will return to Airdroid and try any further updates - i know youve paid for yours so you are in a different position.


Thank you, blanko. I'll check out Pocket.do. It might work for me.

I can always ask the AirDroid people for my money back if things don't improve in a reasonable amount of time.


@blanko @HippoMan,
Thanks for your feedback. Really sorry for the disconnection issue.

We'll make some improvements on Front End in next update. Hope the situation will get better.


We are glad to assist you with the refund process, please contact us at pay@airdroid.com. We'll process the refund as soon as we read the message.
(Sign in or sign up to post a reply.)
page 1 / 1


24655 posts

7416 threads

Members: 236126

Latest Member: BSW

Online: 2