Remote connection mode always on!!

Fri Mar 28, 2014 6:43 pm in AirDroid Web

page 1 / 1
LVHAlfons
#1

Title

Hi chax,
Thanks for your love.

Would you please try if you can sign in via Lite Mode? (The IP address displayed on AirDroid app).

And you may disable the mobile network on your device and try again.

Also, restarting the router may help.
LVHAlfons
(Sign in or sign up to post a reply.)
page 1 / 1

Statistics

24655 posts

7416 threads

Members: 215669

Latest Member: Jannes DoNggori

Online: 3