Copied files make corrupt, 16 MB zip.

Wed Jul 16, 2014 4:45 pm in AirDroid Web

page 1 / 1

Copied files make corrupt, 16 MB zip.

I used Airdroid last year and it was fine.
Now I installed it on my Motorola M501 running "SuperOSR" Android 2.3.7, the highest version available.

Connect via wifi LAN. and see all the files, etc.

I select a folder (Photos on the SD) and try to copy it to my PC.
It apparently succeeds, but there is only a 16 MB zip file when the folder holds 400 photos and 181 MB.
And the zip file is corrupt and won't open anyway.

Tried several times with selected files. All just make a useless 16 MB zip file, no matter what files I select.
Tried both Firefox and Chrome.
But I can copy files, one at a time. Not fun for hundreds of files.

Why can't I just copy files and folders without it making these zip files? Zipping jpegs and MP3s doesn't save any space, and in my case, doesn't work at all. And looking at other threads, seems to cause a lot of issues.

Is there a version 1 of Airdroid I can try? That worked last time I tried it.
I just want to copy files to my PC on the LAN.



So, pretty much a waste of time posting at this forum.


Hi AlanHK,

Sorry for the late reply.

Please go to Settings in AirDroid app > Encoding for zip file, and switch it from utf-8 to gbk or from gbk to utf-8.

Try if this helps.

And if you need AirDroid 1.1.0, you can get it here:


"switch it from utf-8 to gbk or from gbk to utf-8"
-- No difference. Both create a corrupt 16 MB file.

What could encoding have to do with the 16 MB file size anyway?

Please just let me copy files and folders, this zip just doesn't work.

"And if you need AirDroid 1.1.0, you can get it here:"

Installed and it works. I can now copy 175 MB folder.

I suspect that the problem is I am using an older phone -- Motorola MB501, and OS -- 2.3.7, the latest I can find that works on this phone.

It might be nice if you tested against these. Otherwise I will stick with 1.1
If I hadn't known that it worked last year I would just have given up completely.

v 1.1 also solves a problem in that after disconnecting, it was impossible to reconnect unless I rebooted the phone -- just disconnecting, even killing all Airdroid processes and restarting Airdroid 2 could not connect. Always "website not responding" on the PC. 1.1 can disconnect and reconnect.


Now Airdroid wants to update itself to version 2, which of course I DO NOT WANT if you've read my posts above (has anyone?)

It keeps asking me. I can only choose "later", not "never".
(Sign in or sign up to post a reply.)
page 1 / 1


24655 posts

7416 threads

Members: 236892

Latest Member: yuness

Online: 10