First time I connected - now fails to connect

Fri Nov 21, 2014 7:31 am in AirDroid Web

page 1 / 1

First time I connected - now fails to connect

I found out about AirDroid two days ago and signed up. I am trying to upload pictures from my phone. I got as far as the Photos option and wasn't sure how to upload the pictures.
Anyhow, I thought I'd try again last night and I got the "failed to connect to device" error, "please check network." I did check the network - I was plugged into Xfinity with my ethernet cable and my cell phone was connecting to Xfinity via wifi. I tried multiple times, turned the phone off and on and still got the same error.

So, now I am at work and trying this on a completely different laptop and a completely different wifi network. I am currently on the internet on the work laptop using my company's wifi. I looked at the settings on my Android and under Wireless & Network, wifi shows connected to the same company wifi.

Why do I keep getting the failed to connect error?

I followed the three troubleshooting steps that AirDroid provides: check your network (done), unlock or awake your device (done), initiate airdroid on your device (done - I have the green paper airplane icon in the upper left side of my home screen.)

I tried to connect here at the office using the IP address, got a warning about the IP address maybe not being secure, I selected it anyway, then got the error "data not received."

What next? Has anyone else had this issue?

(Sign in or sign up to post a reply.)
page 1 / 1


24655 posts

7416 threads

Members: 236467

Latest Member: Jerret Davis

Online: 22