File transfer "failed" work-around

Thu Feb 23, 2012 11:11 am in AirDroid Web

page 1 / 1

File transfer "failed" work-around

I downloaded Airdroid this week, it seems very promising for a solution of controlling your droid while desk based. Just what I was looking for.

However, after a few successful file transfers and ringtone uploads, I started getting "failed" in the progress column of the desktop interface in Chrome. I also tried Firefox and got the same response.

After contemplating clearing out all my browser cache, history etc. (not that I ever use Firefox) I opened the droid interface in Chrome's "incognito" mode. A few days on it's still performing perfectly. And transferring anything I throw at it.

I'm still not sure of what the real problem was. And would be interested to hear anyone's theories or suggestions.

But just thought I'd share this as I scoured these boards and didn't find any solution to my issue.
(Sign in or sign up to post a reply.)
page 1 / 1


24655 posts

7416 threads

Members: 236609

Latest Member: pbht

Online: 31