v2 - "Failed to sign in" in browser. Cookie problem.

Mon Mar 18, 2013 12:06 am in AirDroid Web

page 1 / 1

v2 - "Failed to sign in" in browser. Cookie problem.

Hey guys,

I've started testing the v2 on last Friday. It has been
working perfectly for 2 or 3 hours (nice job btw!), but after a few
hours of use, I couldn't connect to my phone using the address

Here are the steps and results:
going to v2.airdroid.com: desktopclicking
on any icon: "loading" dots, and, within 2 seconds: "Failed to sign
in". When clicking on the icons, it usually displays the connection
screen (user / pass or QR Code).Thinking there was some internet cookie activated, I've left it for the weekend.
Today, new try (both computer and phone have been rebooted since): same error, "Failed to sign in".
Here are additional diagnosis information:
I've tried with both 3G and Wifi mode
the IP connecting method works, but is incomplete (lite mode): I don't have some of the V2 new features, such as "find phone"trying to log out from the computer doesn't work: confirmation message > OK > nothing happenslog out from the phone works (even if the web page reloads itself and instantly requests a connection)Using another browsed: successDeleting cookies in Firefox: success.

Suggestion: check the cookie lifetime + better explain the reasons for sign in failure.

Anyway, congrats for the job, keep going!
(Sign in or sign up to post a reply.)
page 1 / 1


24655 posts

7416 threads

Members: 235410

Latest Member: Praveen

Online: 15