When i change network to my device i am loosing the root permissions for Remote Control!

Fri Jan 11, 2019 11:03 am in Other Issues

page 1 / 1

When i change network to my device i am loosing the root permissions for Remote Control!

Hi I am using your free version of Airdroid for my device wich is a rooted by default box with android os. I have tried your services it at 2-3 devices and i want to mention the following issues :
1st device everything was ok but suddenly after 2-3 months i couldn't connect to my device remotely with the following message "Airdroid failed to get root permissions.You can: ....1..2 ..... "
(but i was able to try view mode) and i didn't change any setting.
About 2nd,3rd device i had another but common issue at 2nd and 3rd devices. I had setup my device and your app properly as you mention at your AirDroid Support Center and at your forums (i have granted the permissions for first time connection with SuperSu), then i close the device and try to use it to another home network with ethernet wire, i tried from my laptop (from another internet network ) to connect to airdroid (with windows app) and connect my device to the wi-fi. After that I power off and power on my device but when i try to connect with airdroid to my device it displays this message "Remote permissions disabled. Please enable "Remote Control" permissions through..." . What should i do in order not to loose the permissions of airdroid from the network change. Do you have any default way for installing it in order not to have issues when i change network to my device? I am using a MINIX device. Do you have any solution for this because it's one of the most important requirement for me to have always access even if i change network. Thanks a lot in advance!
(Sign in or sign up to post a reply.)
page 1 / 1


25305 posts

8056 threads

Members: 211169

Latest Member: ovi

Online: 5